Online discussions at the Ford C max Energi Forum

It is currently Wed Oct 18, 2017 2:08 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Charging Issue
PostPosted: Mon Oct 28, 2013 6:50 am 
Offline

Joined: Mon Oct 28, 2013 6:45 am
Posts: 1
I just called the dealer this morning about a charging problem. I bought my C-Max Energi about 3.5 weeks ago and it has about 450 miles on it. When I got it, the battery charged to about 22 miles and steadily it has declined until now no matter how long I charge it, the max is about 13-15 miles.



Even though the outlet I use to plug into in my garage doesn't really have anything else using it, I was so concerned that I paid $150 to have an electrician install a direct line and things still get worse daily.



Since it is a new technology, and my schedule this week is very busy, I called the dealer to ask them to look into the problem before I bring the car in. The service person told me that they had another car in this week for the same issue and they are currently working on finding a solution.



Unrelated to this, about 1 week into driving it, I had my 1st client in my car, and I was feeling very proud about my new energy smart car when suddenly the cover for the rain sensor on my windshield fell off and 1 piece landed in my lap and the other one landed on my client. Awkward. Seems like the last human to handle it, broke off the edge that has a small hook on it so the vibration caused it to disconnect. Waiting for it to come in now so part of the car now sits in my kitchen.



I'm so excited to see what the 2nd month of ownership brings. Lol


Top
 Profile  
Reply with quote  
 Post subject: Re: Charging Issue
PostPosted: Mon Nov 18, 2013 12:20 pm 
Offline

Joined: Thu Oct 10, 2013 5:53 pm
Posts: 13
It could be how your driving the car, or it could have a problem.
Please report back what is happening please.


Top
 Profile  
Reply with quote  
 Post subject: Re: Charging Issue
PostPosted: Mon Dec 30, 2013 9:47 am 
Offline

Joined: Mon Dec 30, 2013 9:19 am
Posts: 3
I have a similar issue. I was routinely charging up to 35 km per night. Now, I'm lucky to get 27 or 28. I reported it to my Ford Dealer, who claimed there was "no problem" at all. Of course, the weather's gotten a bit colder- down to 5 C at night. Could that be the reason? On a side note- I am notified by text messaging of my "value charge" on my 110V outlet- and it is only taking 5 1/2 hours to recharge - much less than expected! Very nice - and so far my home electric bill has hardly gone up! Sweet.


Top
 Profile  
Reply with quote  
 Post subject: Re: Charging Issue
PostPosted: Tue Dec 31, 2013 6:56 am 
Offline

Joined: Tue Dec 31, 2013 6:28 am
Posts: 2
I was on the owner forum as I am having the same problem. Someone posted there that the number of miles is not reflective of the charge level but of the expected range based on past usage. The first 45 days I have owned the vehicle it showed 21. Since then has been declining however I have been using the heat and heated seats. This drains the battery quicker so I am not getting 21 miles. The number is the expected range based on past usage. Someone suggested as a kind of test, running it in ev only mode (without any other systems on using the battery) and see if you get the full 21 miles.

FYI i ruled out the outlet we use to charge with and even installed a dedicated 220 circuit with the bigger charger with no change to the miles reflected.


Top
 Profile  
Reply with quote  
 Post subject: Re: Charging Issue
PostPosted: Thu Aug 11, 2016 8:23 pm 
Offline

Joined: Mon Sep 21, 2015 12:45 am
Posts: 11
I am notified by text messaging of my "value charge" on my 110V outlet- and it is only taking 5 1/2 hours to recharge - much less than expected! Very nice - and so far my home electric bill has hardly gone up! Sweet.

genting princess


Top
 Profile  
Reply with quote  
 Post subject: Re: Charging Issue
PostPosted: Mon Jul 03, 2017 7:17 am 
Offline

Joined: Mon Jul 03, 2017 6:57 am
Posts: 1
I too have the same charging problem . When I first got my c-max it would charge to 19-20 miles. Now it charges 11-15 and this is summer. I could drive to work 18.5 miles each day no problem and charge it back up to 19 and drive home. Now 11-15 on a good day. Ford people tell me all the different post i have read , but I drive the same way ever time . Near as I can tell Ford just not want to replace the defective battery because its on there dime Or they are just know what they are doing. I have tried all the resets no help.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group